User
Pass
2FA
 
 

got launcher error #134(0x85100086)

 
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion -> Launcher / starting errors / discussions
Show only staff posts
Author Message485
ryuhyo

[Mentally Stable]



Status: Offline
(online 4 days ago)
Joined: 23 Aug 2017
Posts: 24, Topics: 20
Location: Philippines

Reputation: 40.8

Post Posted: 27-12-2018, 21:20:06 | Translate post to: ... (Click for more languages)

Character Name: Freea
Item Name & ID:
Armory Link:https://armory.wow-freakz.com/character/felsong/freea
Details: (optional) error after opening the launcher

everytime i try to open the launcher it gives me an error. any tips on how to fix it? ill post a ss of the error.
any help will do.
https://imgur.com/a/RdJ5t2Q

2 0
  
Back to top
View user's profile Send private message
FoxMcloud

[Mentally Stable]



Status: Offline
(since 01-02-2019 02:42)
Joined: 01 Jan 2019
Posts: 6, Topics: 3
Location: Brazil

Reputation: 0.2

Post Posted: 01-01-2019, 23:35:58 | Translate post to: ... (Click for more languages)

I have the same problem, and until now I could not solve -
0 0
  
Back to top
View user's profile Send private message
bittersweet

[Mad WoW Advisor]



Status: Offline
(since 19-01-2019 13:29)
Joined: 06 Jan 2017
Posts: 36, Topics: 7
Location: Slovakia

Reputation: 0.2
Votes: 1

       
Post Posted: 02-01-2019, 01:34:03 | Translate post to: ... (Click for more languages)

Hi there,

All what you need to do is delete Cache and Root folder. Enjoy! -



0 0
  
Back to top
View user's profile Send private message
Sarah

[Moderator]



Status: Offline
(online 1 week ago)
Joined: 30 Jun 2017
Posts: 1477, Topics: 43
Location: Germany

Reputation: 1346.6
Votes: 17

    Battletag: postrow.ID_BATTLE_NET} 
Post Posted: 05-01-2019, 00:40:39 | Translate post to: ... (Click for more languages)

Hello ryuhyo,

Please open the run command by pressing the Windows key + R (Windows 8 and older) or by typing Run into the search bar/Cortana (Windows 10).

You will see a command box popping up, type the following: %localappdata%
Then click on OK.

Delete the folders "Battle.net", "Blizzard" and "Blizzard Entertainment".

Now, go into your WoW folder and make sure both Freakz launchers and Wow.exe are set to run as administrator and that your game folder is not set to Read Only.

Finally, restart your PC and try to launch the game.


Best regards
Sarah



0 0
  
Back to top
View user's profile Send private message
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion -> Launcher / starting errors / discussions  


The time now is 06-06-2020, 16:04:52
Copyright info

Based on phpBB ro/com
B

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x