User
Pass
2FA
 
 

cdn data from patch service : WOW_DOWNLOAD_GOT_NOTHING

 
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion -> Launcher / starting errors / discussions
Show only staff posts
Author Message208
shimitzu

[Mentally Stable]



Status: Offline
(since 10-12-2019 23:34)
Joined: 22 Dec 2018
Posts: 16, Topics: 10
Location: Algeria

Reputation: 1.5

Post Posted: 25-09-2019, 22:34:24 | Translate post to: ... (Click for more languages)

so this "cdn data from patch service : WOW_DOWNLOAD_GOT_NOTHING" is showing up each time i try to lauch the game , since last week . i tried your suggestion , it didn't work . i managed to start it twice after many attempts , however i couldn't log in .
0 0
  
Back to top
View user's profile Send private message
Sarah

[Moderator]



Status: Offline
(online 10 hours ago)
Joined: 30 Jun 2017
Posts: 1477, Topics: 43
Location: Germany

Reputation: 1340.6
Votes: 17

    Battletag: postrow.ID_BATTLE_NET} 
Post Posted: 25-09-2019, 22:55:45 | Translate post to: ... (Click for more languages)

Hello shimitzu,

This problem occurs when trying to connect to the game via a proxy service that doesn't support game protocols (in the case of WoW, the TCP protocol)

Disable any proxy services and you should be good to go.

For more info check the download guide, it has a section about this error: https://forum.wow-freakz.com/WoW-Legion-client-download-t452441.html

Best regards
Sarah



0 0
  
Back to top
View user's profile Send private message
shimitzu

[Mentally Stable]



Status: Offline
(since 10-12-2019 23:34)
Joined: 22 Dec 2018
Posts: 16, Topics: 10
Location: Algeria

Reputation: 1.5

Post Posted: 25-09-2019, 23:27:25 | Translate post to: ... (Click for more languages)

i followed that link guide ,however the problem persists
0 0
  
Back to top
View user's profile Send private message
Sarah

[Moderator]



Status: Offline
(online 10 hours ago)
Joined: 30 Jun 2017
Posts: 1477, Topics: 43
Location: Germany

Reputation: 1340.6
Votes: 17

    Battletag: postrow.ID_BATTLE_NET} 
Post Posted: 25-09-2019, 23:37:48 | Translate post to: ... (Click for more languages)

Check this video if you're on Windows 10: https://youtube.com/watch?v=0iK8MsAkAMw:



Disable any network emulation services (for example Hamachi)



0 0
  
Back to top
View user's profile Send private message
shimitzu

[Mentally Stable]



Status: Offline
(since 10-12-2019 23:34)
Joined: 22 Dec 2018
Posts: 16, Topics: 10
Location: Algeria

Reputation: 1.5

Post Posted: 25-09-2019, 23:43:02 | Translate post to: ... (Click for more languages)

i'm on windows 8.1 btw
0 0
  
Back to top
View user's profile Send private message
Sarah

[Moderator]



Status: Offline
(online 10 hours ago)
Joined: 30 Jun 2017
Posts: 1477, Topics: 43
Location: Germany

Reputation: 1340.6
Votes: 17

    Battletag: postrow.ID_BATTLE_NET} 
Post Posted: 25-09-2019, 23:53:40 | Translate post to: ... (Click for more languages)

Well I have no ways of looking into your computer, I can't tell what you're running.

All I can tell you is what the error you're getting means, and that's that you're trying to run the game through a connection which doesn't support the TCP protocol, and the only case which applies to this that I'm aware of are web proxy services made for browsing the internet. Anything serious like a proper VPN would support gaming nowadays.



0 0
  
Back to top
View user's profile Send private message
Post new topic   Reply to topic    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion -> Launcher / starting errors / discussions  


The time now is 25-05-2020, 06:43:26
Copyright info

Based on phpBB ro/com
B

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x