User
Pass
2FA
 
 

[FIXED] [COS] Signal Lantern not correctly calling the boat

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Freakz Forum Index -> WoW Freakz - Legion -> Bug Report -> Fixed bugs
Show only staff posts
Author Message270
FreakzStaff

[Administrator]



Status: Offline
(online 3 days ago)
Joined: 12 Dec 2019
Posts: 2009, Topics: 1259
Location:

Reputation: 307.7

Post Posted: 29-09-2020, 21:30:01 | Translate post to: ... (Click for more languages)

https://streamable.com/0nvjml
https://streamable.com/l0a2uy

Boat are not working correctly. Sometimes the Signal Lantern is working sometimes it is not. Sometimes you're getting "dismounted" from the boat and you have to mount in the water and walk by yourself, sometimes the "scenario" is correctly working. So there is not 100% way to reproduce that but most of the time you have to click the Signal Lantern multiple times in order to proc the event.

**This is happening only when you're in a party.**

Trello Card Link : https://trello.com/c/xRAyP4It/683-cos-signal-lantern-not-correctly-calling-the-boat

0 0
  
Back to top
View user's profile Send private message

  Topic locked


Topic is closed, you cannot post any messages in it anymore




 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Freakz Forum Index -> WoW Freakz - Legion -> Bug Report -> Fixed bugs  


The time now is 25-10-2020, 03:57:32
Copyright info

Based on phpBB ro/com
B

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x