User
Pass
2FA
 
 

[FIXED] Ny'alotha Raid ID not working as intended

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Freakz Forum Index -> WoW Freakz - BFA -> Bug Report -> Fixed bugs
Show only staff posts
Author Message128
FreakzStaff

[Administrator]



Status: Offline
(since 03-05-2021 18:06)
Joined: 12 Dec 2019
Posts: 2721, Topics: 1952
Location:

Reputation: 454.7

Post Posted: 24-10-2021, 14:30:01 | Translate post to: ... (Click for more languages)

Multiple guilds are currently experiencing issues with their Raid ID's.

Seems that if players enter the raid one day after they have cleared N'yalotha 1 day after they have cleared the bosses. The bosses despawn or act as they would not be unlocked / keep on resetting even if they have met the criteria.

**This is a quite urgent issue, as it prevents players from killing bosses or continuing their progression on the raid**

[Boss missing the criteria to be attacked or interacted with , taken from Example 2]( https://youtube.com/watch?v=F0LbHJfdDd8:

)

Trello Card Link : https://trello.com/c/Ao6CzUrV/951-nyalotha-raid-id-not-working-as-intended

0 0
  
Back to top
View user's profile Send private message

  Topic locked


Topic is closed, you cannot post any messages in it anymore




 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Freakz Forum Index -> WoW Freakz - BFA -> Bug Report -> Fixed bugs  


The time now is 07-12-2021, 02:33:43
Copyright info

Based on phpBB ro/com
B

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x