User
Pass
2FA
 
 

"can't init hooks"

 
Post new topic   Reply to topic    Freakz Forum Index -> Help zone -> Counter-Strike AMX Mod X -> Client/Server Help
Author Message990
SIRDgamer

[Mentally Stable]



Status: Offline
(since 26-11-2018 13:19)
Joined: 22 Nov 2018
Posts: 2, Topics: 1
Location: Minot, North Dakota, USA

Reputation: 2.1

 
Post Posted: 22-11-2018, 01:43:39 | Translate post to: ... (Click for more languages)

It's been a while since I've had to do this stuff, but I'm new to freakz.

I already had Legion installed from the disc, so I thought it'd just be a simple download of the launcher to get started. Instead, I'm getting the error message:

Quote:
SystemError, can't init hooks, please report this on the forums
(gives url)

Press any key to continue . . . Found BuildInfo at 0x124C42C ?Found NetClient: :ProcessMessage at 0x954E87 ??3B ?oad ? ?


-

I tried both launcher_freakz and launcher_freakz-64.

What'd I miss?

Thanks in advance.


Just noobin'.
0 0
  
Back to top
View user's profile Send private message
SIRDgamer

[Mentally Stable]



Status: Offline
(since 26-11-2018 13:19)
Joined: 22 Nov 2018
Posts: 2, Topics: 1
Location: Minot, North Dakota, USA

Reputation: 2.1

 
Post Posted: 24-11-2018, 03:47:40 | Translate post to: ... (Click for more languages)

anyone?

Just noobin'.
0 0
  
Back to top
View user's profile Send private message
Post new topic   Reply to topic    Freakz Forum Index -> Help zone -> Counter-Strike AMX Mod X -> Client/Server Help  


The time now is 12-12-2019, 20:32:02
Copyright info

Based on phpBB ro/com

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x