User
Pass
2FA
 
 

[FIXED] [PvE] Reputation farm on normal @ Horde/Alliance Expedition

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Freakz Forum Index -> Trash -> Trash -> Fixed / Closed bugs
Show only staff posts
Author Message644
Volanz911

[Instabil^Mintal]



Status: Offline
(since 07-02-2017 18:23)
Joined: 26 Mar 2016
Posts: 60, Topics: 20
Location: Romania

Reputation: 21.3
Votes: 12

 
Post Posted: 15-04-2016, 12:41:23 | Translate post to: ... (Click for more languages)

WoW Freakz link: https://www.wow-freakz.com/zone.php?zone=1196&&name=utgarde-pinnacle
Bug description: Missing rep gain /mob killed...on heroic its working but on normal is missing
Proof: http://imgur.com/iTc5NR0

0 0
  
Back to top
View user's profile Send private message
Shocker

[Freakz owner]



Status: Offline
(since 08-02-2020 13:17)
Joined: Momentul zero
Posts: 33991, Topics: 1356
Location: localhost

Reputation: 6461.6
Votes: 826

   
Post Posted: 14-10-2016, 00:16:20 | Translate post to: ... (Click for more languages)

Fixed

FREAKZ COMMUNITY @ Facebook
WOW FREAKZ @ Facebook
0 0
  
Back to top
View user's profile Send private message

  Topic locked


Topic is closed, you cannot post any messages in it anymore

Locked by Shocker, 14 October 2016 00:16



 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Freakz Forum Index -> Trash -> Trash -> Fixed / Closed bugs  


The time now is 06-04-2020, 13:32:39
Copyright info

Based on phpBB ro/com
B

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x