User
Pass
2FA
 
 

[SOLVED] WoW stays stuck on connecting screen when logging.

 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion
Show only staff posts
Author Message953
Starcremer

[Mentally Stable]



Status: Offline
(online 1 day ago)
Joined: 25 Mar 2019
Posts: 9, Topics: 5
Location: Netherlands

Reputation: 25.4
Votes: 1

Post Posted: 12-10-2019, 21:41:13 | Translate post to: ... (Click for more languages)

Today when i tried to login I became stuck on the ''connecting'' screen. I've done everything what I could have done.. flushed DNS, deleted Cache and WTF folder.. I also rebooted the modem and router.
Still stuck on this screen, deleting and downloading the 7.2.5 client wasn't a succes too. There was no error code whatsoever. Do you guys still have suggestion or advice for this bug im stuck on?
It wil be greatly appreciated.

My specs are:

Mobo: Asus ROG Strix B350-* Gaming
CPU: AMD Ryzen 3 1200 (Overclocked to 3.6GHz and 1.3v)
GPU: AMD Radeon RX 570
PSU: Thermaltake Smart RGB 500W
RAM: 2x Corsair LPX Vengeance 8GB 2400MHz
OS: Windows 10 Home edition.

The forever ''connecting'' screen looks like this: https://imgur.com/a/Ss848IZ




WoW worked after re-downloading the WHOLE client. It had corrupted files in it


'The Redhirrim'


Last edited by Starcremer on 24-03-2020, 02:39:49; edited 7 times in total
0 0
  
Back to top
View user's profile Send private message
Infinnity

[Small Smurf]



Status: Offline
(online 6 hours ago)
Joined: 19 Jun 2018
Posts: 1315, Topics: 4
Location: Neptune

Reputation: 1167.1
Votes: 22

        Battletag: postrow.ID_BATTLE_NET}  https://www.origin.com/irl/en-us/profile/achievements 
Post Posted: 12-10-2019, 21:54:42 | Translate post to: ... (Click for more languages)

Hi Starcremer, it happend to me too, I just checked my internet connection after 15minutes I joined back to the game my -> ping was high.


0 0
  
Back to top
View user's profile Send private message
Starcremer

[Mentally Stable]



Status: Offline
(online 1 day ago)
Joined: 25 Mar 2019
Posts: 9, Topics: 5
Location: Netherlands

Reputation: 25.4
Votes: 1

Post Posted: 12-10-2019, 21:56:20 | Translate post to: ... (Click for more languages)

It is great to hear i am not the only one. Did you manage to fix it in some way?

'The Redhirrim'
0 0
  
Back to top
View user's profile Send private message
Infinnity

[Small Smurf]



Status: Offline
(online 6 hours ago)
Joined: 19 Jun 2018
Posts: 1315, Topics: 4
Location: Neptune

Reputation: 1167.1
Votes: 22

        Battletag: postrow.ID_BATTLE_NET}  https://www.origin.com/irl/en-us/profile/achievements 
Post Posted: 12-10-2019, 21:57:25 | Translate post to: ... (Click for more languages)

Yeah when my ping lowered it self down to 15 I joined back, it didn't happen to me only 1 time, next time I just went to sleep -



0 0
  
Back to top
View user's profile Send private message
Starcremer

[Mentally Stable]



Status: Offline
(online 1 day ago)
Joined: 25 Mar 2019
Posts: 9, Topics: 5
Location: Netherlands

Reputation: 25.4
Votes: 1

Post Posted: 12-10-2019, 22:06:15 | Translate post to: ... (Click for more languages)

Well my internet connection is not the problem. My other devices are running without any problems.. Before this i had problems with the CAS system unable to initialize things... After ive fixed that, i got this bug. I am wondering that the overclock has something to do with this?


'The Redhirrim'


Last edited by Starcremer on 12-10-2019, 22:07:35; edited 1 time in total
0 0
  
Back to top
View user's profile Send private message
Barnacle

[Barney The Dinosaur]



Status: Offline
(online 8 hours ago)
Joined: 09 Apr 2013
Posts: 1143, Topics: 45
Location: United States of The Netherlands

Reputation: 1154.9
Votes: 26

   
Post Posted: 12-10-2019, 22:19:43 | Translate post to: ... (Click for more languages)

Hey there,
Please make sure your Firewall isn't blocking the game from connecting to the server.

Open the “Start” menu.
Click on “Settings.”
In the “Find a Setting” search box, type in “Firewall.”
Click on “Windows Firewall.”
On the left, click on “Allow an app or feature through Windows Firewall.”
Here scroll down to see whether 'Launcher', 'Launcher_Freakz.exe' and 'Launcher_Freakz64.exe' are allowed. If they are not simply tick the boxes and you should be able to play again.

Greetings, Barney


XXX Barney




1 0
  
Back to top
View user's profile Send private message
Starcremer

[Mentally Stable]



Status: Offline
(online 1 day ago)
Joined: 25 Mar 2019
Posts: 9, Topics: 5
Location: Netherlands

Reputation: 25.4
Votes: 1

Post Posted: 12-10-2019, 22:26:01 | Translate post to: ... (Click for more languages)

Thanks for the reply. I've followed your advice, turned firewall off and gave Launcher_Freakz64.exe permission through Firewall but still i've got this bug..

'The Redhirrim'
0 0
  
Back to top
View user's profile Send private message
clesk

[Mentally Stable]



Status: Offline
(since 31-12-2019 14:10)
Joined: 09 Nov 2019
Posts: 1, Topics: None
Location: Philippines

Reputation: 1

Post Posted: 13-11-2019, 11:30:26 | Translate post to: ... (Click for more languages)

I'm having the same problem right now. I get stuck at the connecting and after a few seconds it'll automatically disconnect. I've tried the steps above but still doesn't work -
0 0
  
Back to top
View user's profile Send private message
hell_knight

[Mentally Stable]



Status: Offline
(online 3 weeks ago)
Joined: 10 Jan 2017
Posts: 6, Topics: 4
Location: Iran

Reputation: 43.3

   
Post Posted: 13-12-2019, 09:17:22 | Translate post to: ... (Click for more languages)

I have this problem too. i just can connected with vpn. dunno why

Life is Beautiful
0 0
  
Back to top
View user's profile Send private message Yahoo! Messenger ID
omid3213

[Mentally Stable]



Status: Offline
(since 25-03-2020 10:34)
Joined: 18 Dec 2019
Posts: 2, Topics: None
Location: Iran, Islamic Republic of

Reputation: 4.1

Post Posted: 18-12-2019, 17:46:10 | Translate post to: ... (Click for more languages)

tell us if u fixed it.
same ur problem here...
mine is different a bit,vpn dsnt works and stuck at "logging in to the game server" etc
Freakz,please guide us

0 0
  
Back to top
View user's profile Send private message
Sarah

[Moderator]



Status: Offline
(online 6 hours ago)
Joined: 30 Jun 2017
Posts: 1495, Topics: 43
Location: Germany

Reputation: 1372.2
Votes: 17

    Battletag: postrow.ID_BATTLE_NET} 
Post Posted: 18-12-2019, 20:26:20 | Translate post to: ... (Click for more languages)

Users from Iran should do this:

Go to your WTF folder, then open config.wtf (with Notepad)
Add the following line:

SET disableAutoRealmSelect "1"

This will force the game to show the realmlist upon logging in and you will be able to select the Iranian Proxy connection.

(This has to be done everytime you start the game, this command line deletes itself from the config. Alternatively you can add the line, then set your config file to be read only, that way the options stays, but you're unable to change any settings ingame.)


Best regards
Sarah

0 0
  
Back to top
View user's profile Send private message
omid3213

[Mentally Stable]



Status: Offline
(since 25-03-2020 10:34)
Joined: 18 Dec 2019
Posts: 2, Topics: None
Location: Iran, Islamic Republic of

Reputation: 4.1

Post Posted: 24-12-2019, 13:55:10 | Translate post to: ... (Click for more languages)

First and Last hope,sarah
Thank you.

0 0
  
Back to top
View user's profile Send private message

  Topic locked


Topic is closed, you cannot post any messages in it anymore




 
Post new topic   This topic is locked: you cannot edit posts or make replies.    Freakz Forum Index -> WoW Freakz - Legion -> General Discussion  


The time now is 01-10-2020, 00:04:51
Copyright info

Based on phpBB ro/com
B

 
 
 







I forgot my password


This message appears only once, so
like us now until it's too late ! :D
x